Wanderlust

MIMEモジュールのインストール

SEMIを使いますが、SEMIには、APELとFLIMが必要ですので、落とします。 http://www.jpl.org/elips/INSTALL-SEMI-ja.htmlにあります。

後は、各ファイルを展開し、Xemacsの21.0以上のバージョンであれば、 展開後のディレクトリで、

# make install-package

とすれば、問題なくインストールされると思います。 順番は以下のとおりです。

apel

$ tar zxvf apel-10.4.tar.gz
$ cd apel-10.4
$ make EMACS=xemacs
$ su
# make EMACS=xemacs install-package

flim

$ tar zxvf flim-1.14.4.tar.gz
$ cd flim-1.14.4
$ make EMACS=xemacs
$ su
# make EMACS=xemacs install-package

semi

$ tar zxvf semi-1.14.4.tar.gz
$ cd semi-1.14.4
$ make EMACS=xemacs
$ su
# make EMACS=xemacs install-package

インストール

http://www.jpl.org/elips/wl/より、入手できます。

$ tar zxvf wl-2.10.0.tar.gz
$ cd wl-2.10.0
$ make EMACS=xemacs package
$ su
# make EMACS=xemacs install-package

Wanderlust の設定

wl-2.10.0の下にサンプルがありますのでそれをホーム以下にコピーします。

$ cp samples/ja/dot.addresses ~/.address
$ cp samples/ja/dot.folders ~/.folders
$ cp samples/ja/dot.wl ~/.wl

:Wanderlust :Mail


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2011-01-28 (金) 21:33:44 (2878d)